Start a new topic

Orders stopped syncing with store

 Orders have not been synchronizing with our bigcommerce store the past 3 days. We are having to add ALL them manually. This is not what we are paying for. Customers are unhappy and we are tired of apologizing to them everyday. Anyone else having this issue?

1 person has this problem

Been having the same issue since Friday 10/17.  Submitted a bug ticket and this was the response:

"Thank you for getting in touch!

We have been experiencing a lot of traffic in the past week. This caused our server to experience some slowdown. We are taking short and longterm action for this:

Short Term: We've rebooted the servers and will monitor them closely over the next few days to ensure that they remain up and running during times of heavy traffic.Long Term: We are implementing a new integration with BigCommerce that utilizes their webhooks that they have recently introduced. This will allow us to much more easily access order information, this fix will be implemented over the next month.

We apologize for any inconvenience, please let us know if there's anything we can do to help. Thank you!"

Still not able to populate orders from bigcommerce to fetchapp...


We have received the same generic reply. But our orders are still not syncing and we haven't heard back from them yet. Never had this problem with our other digital delivery providers. Hope they get it fixed soon.


Spoke with Jeff at BigCommerce. He put me on hold a couple of times to go talk to people there who might know something about this issue, but could find no documentation of FetchApp working directly with BigCommerce on this issue. 

On 10/16, BigCommerce nuked SSLv3 in favor of newer and more secure protocol versions.  Any API unable to connect with BigCommerce over newer SSL protocols would be at performance risk due to this change.  This was a known issue with the API Shipworks, which has implemented a new version to resolve the issue.  As my issues with the FetchApp syncing began on 10/16, I would say it's pretty likely that this is the problem.

BigCommerce did not have a recommendation for an alternate digital file service. 

I would recommend that FetchApp gets in front of this and has some open communication with their customers and with BigCommerce so that people know what's going on. 


Yes the same is happening to my Bigcommerce store - Fetch is not pulling orders. It has been going on for a week now and Fetch have not been very helpful at all. Just waiting for them to fix it???

 I would like to be credited for this entire month. Store not syncing since 10/16 and today is 10/23 Customers are not happy not getting their downloads from us.

Still no service here, either, and no response to the ticket I opened two days ago.  I would appreciate some open communication about what is going on. 


Yes same here - no service. Fetch is not responding to tickets.

I can't access my fetchapp store at all. Anyone else having this problem?


I got a reply to my 10/16 ticket a couple of days ago:

I apologize. Due to the volume of tickets we've been receiving this past week, we haven't been able to contact everyone as quickly as we would have liked.

We did experience some prolonged, on and off issues with BigCommerce over the past couple of weeks. We have added a queue server to bolster performance and we will be monitoring the jobs closely to ensure that there are no longer failed orders.

Can you confirm that orders are working properly at this point?


I let them know that my service is still not working.  What is the status of service in your stores?


My orders are not syncing


same here - orders still not syncing - this has been a problem for two weeks now - they are now replying to emails and say they are working on the problem

Still no resolution...  Orders not syncing and support is offering nothing more than common sense troubleshooting (disconnect/reconnect Bigcommerce integration).  Did that before and after they suggested it, generated new api token, changed api user in Fetchapp and even went as far as creating a free account to test.  Still nothing is working!!!

Yes same here - Fetchapp are no longer responding to support emails - in fact in the last 2 weeks they have only responded twice with no solutions to the problem. I generated a new API token myself to see if that would work - but no it didn't. 

It says at the top of this thread "Solved" but I do not think this is the case...can someone confirm?!

Login or Signup to post a comment