Start a new topic

Bigcommerce not working

Hi 


I cannot get the Bigcommerce API link to work. Having spoken at length with BigCommerce (they could not get it to work either) it would appear that FetchApp is not longer working. 


If anyone can support this or hopefully let me know what I am doing wrong it would be much appreciated...


Thanks


Sam


2 people have this problem

Same problem here......

I'm having the same problem. I have to do all orders manually. I reset my api settings to no avail. please help

 

Definitely looking like this is no longer working / monitored or supported...I have even tried the Shopify one and I could not get this to work...anyone else tried Shopify?


Thanks


Sam

I use shopify and as of right now it doesn't work either. I sent in 2 or three tickets yesterday with NO response at all.. Maybe the ticket is broken or even this forum because it looks like FETCH doesn't answer anyone or help out in any way.

 

Hey all,

Mine is back to live around 5 hours ago. Yours should be valid now.

Cheers

Patrick

Login or Signup to post a comment